Archived

This topic is now archived and is closed to further replies.

Max Tsukino

U2 eXPERIENCE AR app - issues / fixes / tips / experiences

Recommended Posts

//hello,  hello

The idea of this thread is to gather all the information possible about the U2 eXPERIENCE AR app.

If you are having any issue with it, please let us know... if it's working satisfactorily for you, please let us know as well - if you want to add your screenshot, go for it!

For any possible issue, please add the platform you are using (iPhone/iPad/iPod Touch) or an Android phone. Please also add the OS version for your device.

thanks!!!

 

 

image3-1.jpeg

Share this post


Link to post
Share on other sites

My phone is Android 7.0 Samsung A3 (2016) model SM-A310M/DS.

I can download it perfectly. When I open it and click the 'start', the 'loading' part doesn't go until the end. The app closes. I tried several times with the same issue.

Yesterday I was trying to find more info with other fans, I talked to about 10 Brazilians, and they all have the same problem even using different phones.

Thanks for your help!

Screenshot_20180425-172519.png

Share this post


Link to post
Share on other sites

Mines a Motorola G5 running Android 7 but still no luck.  Held the phone in front of an image of the SOE Album cover and then a physical copy of the album, then waited for the blue loading line go across the screen but after around 75% I get kicked out and taken back to my phone's home screen. 

 

Share this post


Link to post
Share on other sites

Just kinda wondering what the point of it is. It doesn’t really look like Bono and I hope we don’t have to use it during the show. Maybe for some entertainment while waiting for it to start would be great. However, last year, my phone died pretty early into the show anyway! 

4829CA7F-3EE4-4827-9CDB-AA81BCBD8D11.jpeg

58CF382C-6EBC-42F7-9ABB-92B3F42A0539.jpeg

Share this post


Link to post
Share on other sites

I also have a problem with the app. It will not start. Stops before the loading is finished. I have a Samsung galaxy S6. 

Share this post


Link to post
Share on other sites

My phone is Android 5.0.2 Samsung A3 (2016) model SM-A300M

I can download it perfectly. When I open it and click the 'start', the 'loading' part doesn't go until the end. The app closes. I tried several times with the same issue.

Share this post


Link to post
Share on other sites

This app will install on any Android device, but it will only run on Android v7.0 or newer. 
This is the main reason why most folks are having issues, and why the app exits midway through the loading screen. 
To find out which version of Android you have, try these steps:
 

  1. From the home screen, press the Settings Button
  2. Then select the Settings option
  3. Scroll down and select About Phone (on some devices, you might need to select one more menu, usually called "Software Information"
  4. Scroll down to Android Version
  5. The small number under the heading is the version number of the Android operating system on your device.

you need that value to be at 7.0 or greater.
If it isn't, check to see if there are any software updates for your phone.

Hope this helps.

Share this post


Link to post
Share on other sites
2 hours ago, U2_Neat said:

This app will install on any Android device, but it will only run on Android v7.0 or newer.

 

I'm running it in a ZTE ZMax Pro with Android 6.0.1... so far no issue...
 

Share this post


Link to post
Share on other sites
11 minutes ago, Max Tsukino said:

I'm running it in a ZTE ZMax Pro with Android 6.0.1... so far no issue...
 

The app developers recommend Android 7.0+, as per the Google Play Store app page:
https://play.google.com/store/apps/details?id=com.nexusstudios.u2

I think in your case, your device appears to have a beefy CPU, that can handle it, without the software optimizations that came later.
It seems to be more of a "your mileage may vary" type of situation.

Share this post


Link to post
Share on other sites

Mine is 7.0 and it's not working.

I talked to fans who got 7.0 and even 7.1 and the app doesn't work. So, I'm not sure if that is the problem.

Hope they can fix it before the tour starts. Imagine if people can't use it during the show, it'll be very frustrating for the fans and also terrible for the band (bad publicity).

Share this post


Link to post
Share on other sites
17 hours ago, EndreG said:

I also have a problem with the app. It will not start. Stops before the loading is finished. I have a Samsung galaxy S6. 

I have the same problem that you have, EndreG, with my Samsung Galaxy J7 V.

 

Share this post


Link to post
Share on other sites

It locks up for me on my LG G4 (v6.0 on a less than 2 years old phone). It also causes it to take ages to reboot so I've had to uninstall it

Share this post


Link to post
Share on other sites

Too clunky for me, dead slow but I won't be watching a U2 gig through a phone anyway. Mines Android 7:Zoo_Fly:

Share this post


Link to post
Share on other sites

S6, Version 7.0. It's a slow load, crashes 9/10 times, and it overheats like a mother.

Share this post


Link to post
Share on other sites

An update to the U2 eXPERIENCE App for Android has just been released to the Google Play Store. (version 1.3).
It should address some of the device specific issues people have been having. Good luck!

Share this post


Link to post
Share on other sites
11 hours ago, U2_Neat said:

An update to the U2 eXPERIENCE App for Android has just been released to the Google Play Store. (version 1.3).
It should address some of the device specific issues people have been having. Good luck!

Thanks for the heads up. Now updated and works fine on my Android 7.0 phone.

Share this post


Link to post
Share on other sites
19 hours ago, U2_Neat said:

An update to the U2 eXPERIENCE App for Android has just been released to the Google Play Store. (version 1.3).
It should address some of the device specific issues people have been having. Good luck!

 

8 hours ago, Carlos said:

Thanks for the heads up. Now updated and works fine on my Android 7.0 phone.

While people seem to have had fewer issues on iPhones, an update just went out for the U2 app for them as well - I downloaded it last night.

I'm glad the new version is helping those who have had problems with it on Android. 👍

Share this post


Link to post
Share on other sites

Now it's working fine on my phone. Thanks!!

Share this post


Link to post
Share on other sites

My phone is a Sony Xperia L1 running Android 7. The app has been updated to the latest version and loads if a little slowly. When LIAWHL starts playing the image starts appearing from the top of the screen but it is just a garbled mess...

U2_180502233000.jpg

Share this post


Link to post
Share on other sites

Hi All

Amazing from the T-shirt..........

My eyes make a circle,

ONE.jpg

TWO.jpg

u2 I & E.jpg

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.