Jump to content
Sign in to follow this  
123love

What music are you listening to Prt 2

Recommended Posts

I was told you use the quick reply box and the embed should work ;o)

Share this post


Link to post
Share on other sites

Hi 123love thank you for the info but I still don't get it

Share this post


Link to post
Share on other sites

what exactly are you doing ??

 

you right click on video , go to copy embed select then paste it to quick reply , let me know if that dont work.. :o)

Share this post


Link to post
Share on other sites
Land down under. Men at work

Share this post


Link to post
Share on other sites

I think mine is broken. I'll keep trying.........

Share this post


Link to post
Share on other sites

11 o'clock Tick Tock (Under A Blood Red Sky)....now going into I Will Follow yeahhhh

Share this post


Link to post
Share on other sites

i never use quick reply, don work good for me. i use the replybox under the posts. copy the vids url. then click reply. when you're in the reply-frame, click on the video-icon (next to the smily, on the right) in the box that appears you paste the url, but delete the first part (ends with a "=")

 

example: http://www.youtube.com/watch?v=b4qc8C6CXZc 

 

you only end up with: b4qc8C6CXZc

 

then chose youtube, clipblast or google (next to the box you paste the url in. i only use youtube, btw!)

 and then post! should work that way! let me know!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.