Jump to content
Sign in to follow this  
Bajagirl

iT'S OFFICIAL U2 + DOWN UNDER (UPDATED 8/30/2010 6 pm PST)

Recommended Posts


Hi Baja - would love to send you msg but I can't access my homepage or account details atm.  Have had something similar occuring to me, right now on the home page I am "U2 Fan" although it has put me in as other people.  On other pages it recognises me, and I can still see my code, so its ok, but a bit weird.

Got it, which other accounts are you showing up as?

Share this post


Link to post
Share on other sites

Given the forum issues I'd suggest people take a copy of their pre-sale code/s and the pre-sale links for the sites your trying to access. save them in a text file or something, just in case wink.gif

Screen caps work best!!!!

Share this post


Link to post
Share on other sites

Oh, and still no pre-sale email in New Zealand, is the sender working on Sydney time or something? Just as well we have the on-sale links and pre-sale codes already huh?

Share this post


Link to post
Share on other sites

baja i came up as moscow_horizon before - i logged right out and then logged back in - i seem to be back as Leonie now :)

Share this post


Link to post
Share on other sites

What the hell is going on with this website? The above post from Scottdhopkins was posted by me????

I am the only person who uses this computer, I don't know a Scottdhopkins?

 

My faith in the system is diminishing rapidly.

 

Oh well. "Suck it up princess" I guess...

Sadly tech decided to roll out a new layout, and someone forgot to double check with us about the timing *sigh*-BAJA

Share this post


Link to post
Share on other sites
eek.gifeek.gifeek.gif Can  you see each others account info? Codes? Has this happened only today? Are all your accounts recent (within the last week)

 

Sending info to tech, please send me a message using messaging system with requested information

 

 

 

Same as the others - try to send you a message but only see the screen for five seconds, and then get an HTTP404 error. I quickly pasted and tried to send, not sure if it went anywhere though.

I didn't think to check if I was seeing my own code when I was posting as someone else!

I am also showing up as "U2 Fan". Although I have "bjc (not you?)" message, and can still see my code. Weirdly I have a "Sign In" link at the top of my page though????

 

Hope this is of some use?

Share this post


Link to post
Share on other sites

good luck to all those going for NZ - if my boss had given me extra time i sooo would have been there - but no complaining going to all shows in Oz

Share this post


Link to post
Share on other sites

eek.gifeek.gifeek.gif Can  you see each others account info? Codes? Has this happened only today? Are all your accounts recent (within the last week)

 

Sending info to tech, please send me a message using messaging system with requested information

 

Hey Bajagirl

 

I had the same issue yesterday.

 

Post #436  is from me, yet is has me as zoejones86

Whenever I clicked on "my account" my info was there but on every other part of the website, each time I refreshed the page I was a different username.

 

I am a web developer and I think I know what the issue is,message me if you have any questions.

 

My suspicion was kind of confirmed when changing my password and logging back in resolved the issue.

 

Thanks noted, we know the issue, just trying to identify who its still happening too-Baja

Share this post


Link to post
Share on other sites

Yeah - got mine for Auckland!!!! (GA)

 

$19 service fee highest I have ever paid.

 

Now should I go to Sydney.....

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...