Jump to content

'Augment Your Reality'


Recommended Posts

  • Subscriber
57 minutes ago, LSMelo said:

How can we save the pictures we take with the app?

We have there a camera button but couldn't manage to save any pictures

What kind of phone do you have?

If you have an iPhone with a "home" button, press the button on the upper right-side of your phone and the home button at the same time. That takes a screen shot of your screen.

Other iPhones are done similarly - I have no idea with Android.

 

Link to post
Share on other sites
  • Replies 32
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I concur. I absolutely hate phones at gigs as it utterly ruins it for everyone around them. Hopefully the AR will be stunning and then people will get back to living in the moment (that they can’t get

Yes I Agree with everyone I would normally snap a few pictures for posterity and then put the phone away for the show. With so many of us (presumably) doing this at the beginning of the show, it

It’s very cool. Had Bono on my floor.   

Posted Images

  • Subscriber
On 4/25/2018 at 10:16 AM, Carlos said:

Thanks Max, really odd.  Mines a Motorola G5 running Android 7 but still no luck.  Held the phone in front of an image of the SOE Album cover and then a physical copy of the album, then waited for the blue loading line go across the screen but after around 75% I get kicked out and taken back to my phone's home screen. 

I'll keep trying and fingers crossed an update to the app will issue in the not too distant future. 

 

 

 

FYI:  I know someone else who was having the same problem.  It was his signal or wifi not being strong enough. The app timed out, or something, but his phone did not inform him.  I wish I could give you more info.  It worked when he tried it elsewhere.  I hope you figure it out and it works for your phone.

Edited by Manohlive
Link to post
Share on other sites
  • Subscriber
On 4/29/2018 at 8:44 PM, Manohlive said:

FYI:  I know someone else who was having the same problem.  It was his signal or wifi not being strong enough. The app timed out, or something, but his phone did not inform him.  I wish I could give you more info.  It worked when he tried it elsewhere.  I hope you figure it out and it works for your phone.

Thanks. Will give that a go but its probably an issue with the CPU in my phone. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...