Jump to content

NEW PACKAGE SUBSCRIPTION OFFER (Official Discussion Thread)


manu51
 Share

Recommended Posts

  • Replies 403
  • Created
  • Last Reply

Top Posters In This Topic

  • Community Manager

HI

 

why wont the site let me renew, im actually wanting to pay money and it wont let me passed the update contact details bit. Please can someone get it sorted!! HELP

try logging out, clear browser cache & cookies, restart browser, log in again, and make sure all the fields in your account info page are up to date and completed. If still no joy, bang off a query to the Help team explaining.
Link to comment
Share on other sites

  • Community Manager

[quote name='norty wrote:


norty wrote:


pain_18_']

Done...Now Downloading Tracks !!!

When I click on the download links I am getting 400-Bad Request? Can anyone help?

Thanks!

 

All good now!

 

good stuff, did you do anything different to get the 400 Bad request, or was it just a case of having to try a couple of times? I think this sometimes happens, maybe when lots of people are downloading simultaneously. A log out, cache clear etc. is also worth a try if other get the same problem at first.
Link to comment
Share on other sites

  • Subscriber

what's wrong with the link "check the details here" on the package news page ? It opens a new window asking for a login ?

What happened to the animation that was on the index page ?

Aarrgghh. The links still redirects to some sort of login page. Hope it gets fixed soon.

Link to comment
Share on other sites

  • Subscriber

[quote name='bigwave wrote:


norty wrote:

norty']When I click on the download links I am getting 400-Bad Request? Can anyone help?

Thanks!

 

All good now!

 

good stuff, did you do anything different to get the 400 Bad request, or was it just a case of having to try a couple of times? I think this sometimes happens, maybe when lots of people are downloading simultaneously. A log out, cache clear etc. is also worth a try if other get the same problem at first.

 

Happened to me then was ok, although its happening again im my work comp.

Link to comment
Share on other sites

  • Subscriber

I am having the same issue.  I tried two different browsers with the same results.  Logged out, cleared cache, all that good stuff. 

I sent an inquiry to the help team, but my expectations are low based on past experiences.

 

U2.com has a horrible website.  It never works as advertised. 

Link to comment
Share on other sites

  • Subscriber

[quote name='bigwave wrote:


norty wrote:

norty']When I click on the download links I am getting 400-Bad Request? Can anyone help?

Thanks!

 

All good now!

 

good stuff, did you do anything different to get the 400 Bad request, or was it just a case of having to try a couple of times? I think this sometimes happens, maybe when lots of people are downloading simultaneously. A log out, cache clear etc. is also worth a try if other get the same problem at first.

 

I just tried again later, maybe lots of people downloading right enough, Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...